perl-Crypt-SSLeay-0.72-2.2.x86_64.rpm


Advertisement

Description

perl-Crypt-SSLeay - OpenSSL support for LWP

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: perl-Crypt-SSLeay
Package version: 0.72
Package release: 2.2
Package architecture: x86_64
Package type: rpm
Installed size: 131.64 KB
Download size: 60.11 KB
Official Mirror: ftp.gwdg.de
This Perl module provides support for the HTTPS protocol under the LWP manpage, to allow an the LWP::UserAgent manpage object to perform GET, HEAD, and POST requests over encrypted socket connections. Please see the LWP manpage for more information on POST requests. The 'Crypt::SSLeay' package provides 'Net::SSL', which, if requested, is loaded by 'LWP::Protocol::https' for https requests and provides the necessary SSL glue.

Alternatives

Provides

  • SSLeay.so()(64bit)
  • perl(Crypt::SSLeay) = 0.72
  • perl(Crypt::SSLeay::CTX)
  • perl(Crypt::SSLeay::Conn)
  • perl(Crypt::SSLeay::Err)
  • perl(Crypt::SSLeay::MainContext)
  • perl(Crypt::SSLeay::Version)
  • perl(Crypt::SSLeay::X509)
  • perl(DB)
  • perl(Net::SSL) = 2.86
  • perl-Crypt-SSLeay = 0.72-2.2
  • perl-Crypt-SSLeay(x86-64) = 0.72-2.2

    Install Howto

    Install perl-Crypt-SSLeay rpm package:

    # zypper install perl-Crypt-SSLeay
    Advertisement
    Advertisement