papi-devel-5.4.1-3.2.x86_64.rpm


Advertisement

Description

papi-devel - Software Development Kit for PAPI

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: papi-devel
Package version: 5.4.1
Package release: 3.2
Package architecture: x86_64
Package type: rpm
Installed size: 228.36 KB
Download size: 182.07 KB
Official Mirror: ftp.gwdg.de
This package includes the C header files that specify the PAPI userspace libraries and interfaces. This is required for rebuilding any program that uses PAPI.

Alternatives

Requires

  • /usr/bin/pkg-config
  • linux-kernel-headers
  • papi = 5.4.1
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • papi-devel = 5.4.1-3.2
  • papi-devel(x86-64) = 5.4.1-3.2
  • pkgconfig(papi) = 5.4.1.0
  • pkgconfig(papi-5) = 5.4.1.0
  • pkgconfig(papi-5.4.1) = 5.4.1.0
  • pkgconfig(papi-5.4.1.0) = 5.4.1.0

    Download

    Install Howto

    Install papi-devel rpm package:

    # zypper install papi-devel
    Advertisement
    Advertisement