pam-devel-32bit-1.1.8-12.4.x86_64.rpm


Advertisement

Description

pam-devel-32bit - Include Files and Libraries for PAM-Development

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: pam-devel-32bit
Package version: 1.1.8
Package release: 12.4
Package architecture: x86_64
Package type: rpm
Installed size: unknown
Download size: 10.39 KB
Official Mirror: ftp.gwdg.de
PAM (Pluggable Authentication Modules) is a system security tool which allows system administrators to set authentication policy without having to recompile programs which do authentication. This package contains header files and static libraries used for building both PAM-aware applications and modules for use with PAM.

Alternatives

Requires

  • pam-devel = 1.1.8
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • pam-devel-32bit = 1.1.8-12.4
  • pam-devel-32bit(x86-32) = 1.1.8-12.4

    Download

    Install Howto

    Install pam-devel-32bit rpm package:

    # zypper install pam-devel-32bit
    Advertisement
    Advertisement