orbit2-devel-2.14.19-19.1.x86_64.rpm


Advertisement

Description

orbit2-devel - Include Files and Libraries mandatory for Development

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: orbit2-devel
Package version: 2.14.19
Package release: 19.1
Package architecture: x86_64
Package type: rpm
Installed size: 1.31 MB
Download size: 164.71 KB
Official Mirror: ftp.gwdg.de
ORBit is a high-performance CORBA (Common Object Request Broker Architecture) ORB (object request broker). It allows programs to send requests and receive replies from other programs, regardless of the locations of the two programs. CORBA is an architecture that enables communication between program objects, regardless of the programming language they are written in or the operating system they run on. You will need to install this package if you want to run programs that use the ORBit implementation of the CORBA technology.

Alternatives

Provides

  • ORBit2-devel
  • orbit2-devel = 2.14.19-19.1
  • orbit2-devel(x86-64) = 2.14.19-19.1
  • pkgconfig(ORBit-2.0) = 2.14.19
  • pkgconfig(ORBit-CosNaming-2.0) = 2.14.19
  • pkgconfig(ORBit-idl-2.0) = 2.14.19
  • pkgconfig(ORBit-imodule-2.0) = 2.14.19

    Download

    Install Howto

    Install orbit2-devel rpm package:

    # zypper install orbit2-devel

    Files

    • /usr/bin/ior-decode-2
    • /usr/bin/orbit-idl-2
    • /usr/bin/orbit2-config
    • /usr/bin/typelib-dump
    Advertisement
    Advertisement