ocaml-lablgtk2-devel-2.18.3-1.1.x86_64.rpm


Advertisement

Description

ocaml-lablgtk2-devel - An Objective Caml interface to gtk2+

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: ocaml-lablgtk2-devel
Package version: 2.18.3
Package release: 1.1
Package architecture: x86_64
Package type: rpm
Installed size: 9.48 MB
Download size: 1.46 MB
Official Mirror: ftp.gwdg.de
LablGTK2 uses the rich type system of Objective Caml 3 to provide a strongly typed, yet very comfortable, object-oriented interface to GTK2+. Objective Caml threads are supported, including for the top level, which allows for interactive use of the library.

Alternatives

Requires

Provides

  • lablgtk2-devel = 2.18.3
  • lablgtk2:/usr/lib/ocaml/lablgtk2/glib.cmi
  • ocaml-lablgtk-devel = 2.18.3
  • ocaml-lablgtk2-devel = 2.18.3-1.1
  • ocaml-lablgtk2-devel(x86-64) = 2.18.3-1.1

Obsoletes

  • lablgtk2-devel < 2.18.3
  • ocaml-lablgtk-devel < 2.18.3

    Install Howto

    Install ocaml-lablgtk2-devel rpm package:

    # zypper install ocaml-lablgtk2-devel
    Advertisement
    Advertisement