ocaml-brlapi-5.2-2.12.x86_64.rpm


Advertisement

Description

ocaml-brlapi - Library to use BRLTTY from applications -- OCaml Bindings

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: ocaml-brlapi
Package version: 5.2
Package release: 2.12
Package architecture: x86_64
Package type: rpm
Installed size: 54.80 KB
Download size: 30.05 KB
Official Mirror: ftp.gwdg.de
BrlAPI is a service provided by the brltty daemon. Its purpose is to allow programmers to write applications that take advantage of a braille terminal in order to deliver a blind user suitable information for his/her specific needs. While an application communicates with the braille terminal, everything brltty sends to the braille terminal in the application's console is ignored, whereas each piece of data coming from the braille terminal is sent to the application, rather than to brltty.

Alternatives

Provides

  • dllbrlapi_stubs.so()(64bit)
  • ocaml(Brlapi) = 825256f03a5a23f5fe88c54107b02938
  • ocaml-brlapi = 5.2-2.12
  • ocaml-brlapi(x86-64) = 5.2-2.12

    Download

    Install Howto

    Install ocaml-brlapi rpm package:

    # zypper install ocaml-brlapi
    Advertisement
    Advertisement