nano-plugin-conky-1.10.0-1.4.x86_64.rpm


Advertisement

Description

nano-plugin-conky - Conky Configuration File Support for nano

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: nano-plugin-conky
Package version: 1.10.0
Package release: 1.4
Package architecture: x86_64
Package type: rpm
Installed size: 6.18 KB
Download size: 13.13 KB
Official Mirror: ftp.gwdg.de
Conky is an advanced, highly configurable system monitor for X. This package provides syntax highlighting support for conky configuration files in nano.

Requires

  • nano
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • conky-nano = 1.10.0
  • nano-plugin-conky = 1.10.0-1.4
  • nano-plugin-conky(x86-64) = 1.10.0-1.4

Obsoletes

  • conky-nano < 1.10.0

    Download

    Install Howto

    Install nano-plugin-conky rpm package:

    # zypper install nano-plugin-conky
    Advertisement
    Advertisement