lzlib-devel-1.7-4.2.x86_64.rpm


Advertisement

Description

lzlib-devel - LZMA Compression and Decompression Library

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: lzlib-devel
Package version: 1.7
Package release: 4.2
Package architecture: x86_64
Package type: rpm
Installed size: 13.37 KB
Download size: 17.16 KB
Official Mirror: ftp.gwdg.de
The lzlib compression library provides in-memory LZMA compression and decompression functions, including integrity checking of the decompressed data. The compressed data format used by the library is the lzip format. This subpackage contains libraries and header files for developing applications that want to make use of libcerror.

Alternatives

Requires

  • liblz1 = 1.7
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • lzlib-devel = 1.7-4.2
  • lzlib-devel(x86-64) = 1.7-4.2

Obsoletes

  • lzlib-devel < 1.7-4.2

    Download

    Source package: lzlib-1.7-4.2.src.rpm

    Install Howto

    Install lzlib-devel rpm package:

    # zypper install lzlib-devel
    Advertisement
    Advertisement