lua-devel-5.2.2-3.2.x86_64.rpm


Advertisement

Description

lua-devel - Development files for lua

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: lua-devel
Package version: 5.2.2
Package release: 3.2
Package architecture: x86_64
Package type: rpm
Installed size: 1.62 MB
Download size: 345.03 KB
Official Mirror: ftp.gwdg.de
Lua is a programming language originally designed for extending applications, but also frequently used as a general-purpose, stand-alone language. This package contains files needed for embedding lua into your application.

Alternatives

Requires

  • /usr/bin/pkg-config
  • liblua5_2 = 5.2.2
  • lua = 5.2.2
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • lua-devel = 5.2.2-3.2
  • lua-devel(x86-64) = 5.2.2-3.2
  • pkgconfig(lua) = 5.2.2

Conflicts

  • lua50-devel
  • lua51-devel

    Download

    Source package: lua-5.2.2-3.2.src.rpm

    Install Howto

    Install lua-devel rpm package:

    # zypper install lua-devel
    Advertisement
    Advertisement