libyui-qt-pkg7-2.45.5-1.2.x86_64.rpm


Advertisement

Description

libyui-qt-pkg7 - Libyui - Qt Package Selector

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libyui-qt-pkg7
Package version: 2.45.5
Package release: 1.2
Package architecture: x86_64
Package type: rpm
Installed size: 1.29 MB
Download size: 351.15 KB
Official Mirror: ftp.gwdg.de
This package contains the Qt package selector component for libYUI.

Alternatives

Provides

  • libyui-qt-pkg = 2.45.5
  • libyui-qt-pkg.so.7()(64bit)
  • libyui-qt-pkg7 = 2.45.5-1.2
  • libyui-qt-pkg7(x86-64) = 2.45.5-1.2
  • libyui_pkg
  • yast2-qt-pkg = 2.42.0

Conflicts

  • libqdialogsolver1 < 1.4.0

Obsoletes

  • libqdialogsolver1 < 1.4.0
  • yast2-qt-pkg < 2.42.0

    Install Howto

    Install libyui-qt-pkg7 rpm package:

    # zypper install libyui-qt-pkg7
    Advertisement
    Advertisement