libyui-qt-devel-2.46.21-1.1.x86_64.rpm


Advertisement

Description

libyui-qt-devel - Libyui-qt header files

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libyui-qt-devel
Package version: 2.46.21
Package release: 1.1
Package architecture: x86_64
Package type: rpm
Installed size: 226.42 KB
Download size: 51.84 KB
Official Mirror: ftp.gwdg.de
This package contains the Qt user interface component for libYUI. This can be used independently of YaST for generic (C++) applications. This package has very few dependencies.

Alternatives

Requires

Provides

  • cmake(Libyui-qt) = 2.46.21
  • libyui-qt-devel = 2.46.21-1.1
  • libyui-qt-devel(x86-64) = 2.46.21-1.1
  • pkgconfig(libyui-qt) = 2.46.21

    Install Howto

    Install libyui-qt-devel rpm package:

    # zypper install libyui-qt-devel
    Advertisement
    Advertisement