libyui-ncurses-pkg7-2.48.2-1.1.x86_64.rpm


Advertisement

Description

libyui-ncurses-pkg7 - Libyui - yast2 package selector widget for the ncurses UI

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libyui-ncurses-pkg7
Package version: 2.48.2
Package release: 1.1
Package architecture: x86_64
Package type: rpm
Installed size: 2.81 MB
Download size: 242.05 KB
Official Mirror: ftp.gwdg.de
This package extends the character based (ncurses) user interface component for libYUI.

Alternatives

Provides

  • libyui-ncurses-pkg = 2.48.2
  • libyui-ncurses-pkg.so.7()(64bit)
  • libyui-ncurses-pkg7 = 2.48.2-1.1
  • libyui-ncurses-pkg7(x86-64) = 2.48.2-1.1
  • libyui_pkg
  • yast2-ncurses-pkg = 2.42.0

Obsoletes

  • yast2-ncurses-pkg < 2.42.0

    Install Howto

    Install libyui-ncurses-pkg7 rpm package:

    # zypper install libyui-ncurses-pkg7
    Advertisement
    Advertisement