libykpiv-devel-0.1.6-3.3.x86_64.rpm


Advertisement

Description

libykpiv-devel - Development files for Yubikey NEO PIV applet library

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libykpiv-devel
Package version: 0.1.6
Package release: 3.3
Package architecture: x86_64
Package type: rpm
Installed size: 7.47 KB
Download size: 7.46 KB
Official Mirror: ftp.gwdg.de
This package contains the header file needed to develop applications that use Yubikey NEO PIV applet library.

Alternatives

Requires

  • /usr/bin/pkg-config
  • libykpiv1 = 0.1.6
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • libykpiv-devel = 0.1.6-3.3
  • libykpiv-devel(x86-64) = 0.1.6-3.3
  • pkgconfig(ykpiv) = 0.1.6

    Install Howto

    Install libykpiv-devel rpm package:

    # zypper install libykpiv-devel
    Advertisement
    Advertisement