libxine-devel-1.2.6-3.2.x86_64.rpm


Advertisement

Description

libxine-devel - Development environment for xine-based media players

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libxine-devel
Package version: 1.2.6
Package release: 3.2
Package architecture: x86_64
Package type: rpm
Installed size: 334.95 KB
Download size: 80.74 KB
Official Mirror: ftp.gwdg.de
This package contains all necessary include files, libraries and configuration files needed to compile applications that use the xine media player. xine is a video player which supports a large number of file formats (i.e., VCD, MPEG2) using plug-ins. Several plug-ins are included. Others can be post-installed. Supports stereo sound using OSS and AC5.1 using Alsa. This version of xine may lack certain features because of legal requirements (potential patent violation). See also http://www.opensuse.org/XINE#Legal_Matters More information about xine plug-ins can be found at http://www.xine-project.org/home

Alternatives

Requires

Provides

  • libxine-devel = 1.2.6-3.2
  • libxine-devel(x86-64) = 1.2.6-3.2
  • libxine2-devel = 1.2.6-3.2
  • pkgconfig(libxine) = 1.2.6
  • xine-devel = 1.2.6-3.2
  • xine-lib2-devel = 1.2.6-3.2

Obsoletes

  • libxine2-devel < 1.2.6-3.2
  • xine-devel < 1.2.6-3.2
  • xine-lib2-devel < 1.2.6-3.2

    Download

    Install Howto

    Install libxine-devel rpm package:

    # zypper install libxine-devel

    Files

    • /usr/bin/xine-config
    Advertisement
    Advertisement