libxcb-errors0-1.0-3.2.x86_64.rpm


Advertisement

Description

libxcb-errors0 - XCB errors library

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libxcb-errors0
Package version: 1.0
Package release: 3.2
Package architecture: x86_64
Package type: rpm
Installed size: 39.40 KB
Download size: 12.38 KB
Official Mirror: ftp.gwdg.de
The XCB util modules provide a number of libraries which sit on top of libxcb, the core X protocol library, and some of the extension libraries. Included in this package is: - errors: port of utility library that gives human readable names to error codes and event codes and also to major and minor numbers

Alternatives

Requires

Provides

  • libxcb-errors.so.0()(64bit)
  • libxcb-errors0 = 1.0-3.2
  • libxcb-errors0(x86-64) = 1.0-3.2

    Download

    Install Howto

    Install libxcb-errors0 rpm package:

    # zypper install libxcb-errors0
    Advertisement
    Advertisement