libvmem-devel-0.2-2.2.x86_64.rpm


Advertisement

Description

libvmem-devel - Development files for the Volatile Memory library

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libvmem-devel
Package version: 0.2
Package release: 2.2
Package architecture: x86_64
Package type: rpm
Installed size: 334.13 KB
Download size: 89.82 KB
Official Mirror: ftp.gwdg.de
The libvmem library turns a pool of persistent memory into a volatile memory pool, similar to the system heap but kept separate and with its own malloc-style API. This subpackage contains libraries and header files for developing applications that want to make use of libvmem.

Alternatives

Provides

  • libvmem-devel = 0.2-2.2
  • libvmem-devel(x86-64) = 0.2-2.2
  • libvmem.so.1()(64bit)
  • libvmem.so.1(libvmem.so)(64bit)

    Download

    Source package: nvml-0.2-2.2.src.rpm

    Install Howto

    Install libvmem-devel rpm package:

    # zypper install libvmem-devel
    Advertisement
    Advertisement