libvdpau-devel-1.1.1-8.6.x86_64.rpm


Advertisement

Description

libvdpau-devel - VDPAU wrapper development files

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libvdpau-devel
Package version: 1.1.1
Package release: 8.6
Package architecture: x86_64
Package type: rpm
Installed size: 2.12 MB
Download size: 263.49 KB
Official Mirror: ftp.gwdg.de
Note that this package only contains the VDPAU headers that are required to build applications. At runtime, the shared libraries are needed too and may be installed using the proprietary nVidia driver packages.

Alternatives

Requires

  • /usr/bin/pkg-config
  • libvdpau1 = 1.1.1
  • pkgconfig(x11)
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • libvdpau-devel = 1.1.1-8.6
  • libvdpau-devel(x86-64) = 1.1.1-8.6
  • pkgconfig(vdpau) = 1.1.1

    Download

    Install Howto

    Install libvdpau-devel rpm package:

    # zypper install libvdpau-devel
    Advertisement
    Advertisement