libva-egl1-32bit-1.6.0-3.2.x86_64.rpm


Advertisement

Description

libva-egl1-32bit - Video Acceleration (VA) API for Linux -- VA/EGL Backend

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libva-egl1-32bit
Package version: 1.6.0
Package release: 3.2
Package architecture: x86_64
Package type: rpm
Installed size: 5.29 KB
Download size: 11.95 KB
Official Mirror: ftp.gwdg.de
The libva library implements the Video Acceleration (VA) API for Linux. The library loads a hardware dependendent driver. This is the VA/EGL runtime library

Alternatives

Requires

Provides

  • libva-egl.so.1
  • libva-egl1-32bit = 1.6.0-3.2
  • libva-egl1-32bit(x86-32) = 1.6.0-3.2

    Download

    Install Howto

    Install libva-egl1-32bit rpm package:

    # zypper install libva-egl1-32bit
    Advertisement
    Advertisement