liburiparser-devel-0.8.1-3.2.x86_64.rpm


Advertisement

Description

liburiparser-devel - A strictly RFC 3986 compliant URI parsing library

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: liburiparser-devel
Package version: 0.8.1
Package release: 3.2
Package architecture: x86_64
Package type: rpm
Installed size: 91.45 KB
Download size: 35.49 KB
Official Mirror: ftp.gwdg.de
uriparser is a strictly RFC 3986 compliant URI parsing library. It is cross-platform, fast, and supports Unicode.

Alternatives

Requires

  • /usr/bin/pkg-config
  • glibc-devel
  • liburiparser1 = 0.8.1
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • liburiparser-devel = 0.8.1-3.2
  • liburiparser-devel(x86-64) = 0.8.1-3.2
  • pkgconfig(liburiparser) = 0.8.1

    Install Howto

    Install liburiparser-devel rpm package:

    # zypper install liburiparser-devel
    Advertisement
    Advertisement