libsuitesparseconfig-4_4_5-4.4.5-19.1.x86_64.rpm


Advertisement

Description

libsuitesparseconfig-4_4_5 - Common configurations for all packages in SuiteSparse

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libsuitesparseconfig-4_4_5
Package version: 4.4.5
Package release: 19.1
Package architecture: x86_64
Package type: rpm
Installed size: 13.03 KB
Download size: 12.82 KB
Official Mirror: ftp.gwdg.de
SuiteSparse_config is required by nearly all sparse matrix packages that I author or co-author. These include SuiteSparseQR, AMD, COLAMD, CCOLAMD, CHOLMOD, KLU, BTF, LDL, CXSparse, RBio, and UMFPACK. It is not required by CSparse, which is a stand-alone package. SuiteSparse_config (prior to version 4.0.0) was named UFconfig. SuiteSparse_config contains a configuration file for "make" (SuiteSparse_config.mk) and an include file (SuiteSparse_config.h). Also included in SuiteSparse_config is a replacement for the BLAS/LAPACK xerbla routine that does not print a warning message (helpful if you don't want to link the entire Fortran I/O library into a C application). SuiteSparse_config is part of the SuiteSparse sparse matrix suite.

Alternatives

Requires

Provides

  • libUFconfig = 4.4.5
  • libsuitesparseconfig-4.4.5.so()(64bit)
  • libsuitesparseconfig-4_4_5 = 4.4.5-19.1
  • libsuitesparseconfig-4_4_5(x86-64) = 4.4.5-19.1
  • libufconfig = 4.4.5

Obsoletes

  • libUFconfig < 4.4.5
  • libufconfig < 4.4.5

    Install Howto

    Install libsuitesparseconfig-4_4_5 rpm package:

    # zypper install libsuitesparseconfig-4_4_5
    Advertisement
    Advertisement