libspeechd-devel-0.8.3-5.3.x86_64.rpm


Advertisement

Description

libspeechd-devel - Device independent layer for speech synthesis - Development files

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libspeechd-devel
Package version: 0.8.3
Package release: 5.3
Package architecture: x86_64
Package type: rpm
Installed size: 15.66 KB
Download size: 13.66 KB
Official Mirror: ftp.gwdg.de
The goal of Speech Dispatcher project is to provide a high-level device independent layer for speech synthesis through a simple, stable and well documented interface. What is a very high level GUI library to graphics, Speech Dispatcher is to speech synthesis. The application neither needs to talk to the devices directly nor to handle concurrent access, sound output and other tricky aspects of the speech subsystem.

Alternatives

Requires

Provides

  • libspeechd-devel = 0.8.3-5.3
  • libspeechd-devel(x86-64) = 0.8.3-5.3
  • pkgconfig(speech-dispatcher) = 0.8.3
  • speech-dispatcher-devel = 0.8.3
  • speechd-devel = 0.8.3

Obsoletes

  • speechd-devel < 0.8.3

    Install Howto

    Install libspeechd-devel rpm package:

    # zypper install libspeechd-devel
    Advertisement
    Advertisement