libspatialite-devel-4.2.0-2.4.x86_64.rpm


Advertisement

Description

libspatialite-devel - Development files for libspatialite

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libspatialite-devel
Package version: 4.2.0
Package release: 2.4
Package architecture: x86_64
Package type: rpm
Installed size: 6.01 MB
Download size: 413.57 KB
Official Mirror: ftp.gwdg.de
This package contains all necessary include files and libraries needed to compile and develop applications that use libspatialite.

Alternatives

Requires

  • /usr/bin/pkg-config
  • libspatialite7 = 4.2.0
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • libspatialite-devel = 4.2.0-2.4
  • libspatialite-devel(x86-64) = 4.2.0-2.4
  • pkgconfig(spatialite) = 4.2.0

    Install Howto

    Install libspatialite-devel rpm package:

    # zypper install libspatialite-devel
    Advertisement
    Advertisement