libsoup-devel-2.50.0-2.3.x86_64.rpm


Advertisement

Description

libsoup-devel - HTTP client/server library for GNOME - Development Files

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libsoup-devel
Package version: 2.50.0
Package release: 2.3
Package architecture: x86_64
Package type: rpm
Installed size: 3.06 MB
Download size: 329.48 KB
Official Mirror: ftp.gwdg.de
Libsoup is an HTTP client/server library for GNOME. It uses GObjects and the glib main loop, to integrate well with GNOME applications. Features: * Both asynchronous (GMainLoop and callback-based) and synchronous APIs * Automatically caches connections * SSL Support using GnuTLS * Proxy support, including authentication and SSL tunneling * Client support for Digest, NTLM, and Basic authentication * Server support for Digest and Basic authentication * XML-RPC support

Alternatives

Requires

Provides

  • libsoup-devel = 2.50.0-2.3
  • libsoup-devel(x86-64) = 2.50.0-2.3
  • libsoup-doc = 2.50.0
  • pkgconfig(libsoup-2.4) = 2.50.0
  • pkgconfig(libsoup-gnome-2.4) = 2.50.0

Obsoletes

  • libsoup-doc < 2.50.0

    Download

    Install Howto

    Install libsoup-devel rpm package:

    # zypper install libsoup-devel
    Advertisement
    Advertisement