libsoup-2_4-1-2.50.0-2.3.x86_64.rpm


Advertisement

Description

libsoup-2_4-1 - HTTP client/server library for GNOME

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libsoup-2_4-1
Package version: 2.50.0
Package release: 2.3
Package architecture: x86_64
Package type: rpm
Installed size: 1014.09 KB
Download size: 328.60 KB
Official Mirror: ftp.gwdg.de
Libsoup is an HTTP client/server library for GNOME. It uses GObjects and the glib main loop, to integrate well with GNOME applications. Features: * Both asynchronous (GMainLoop and callback-based) and synchronous APIs * Automatically caches connections * SSL Support using GnuTLS * Proxy support, including authentication and SSL tunneling * Client support for Digest, NTLM, and Basic authentication * Server support for Digest and Basic authentication * XML-RPC support

Alternatives

Provides

  • libsoup = 2.50.0
  • libsoup-2.4.so.1()(64bit)
  • libsoup-2_4-1 = 2.50.0-2.3
  • libsoup-2_4-1(x86-64) = 2.50.0-2.3
  • libsoup-gnome-2.4.so.1()(64bit)

Obsoletes

  • libsoup < 2.50.0

    Download

    Install Howto

    Install libsoup-2_4-1 rpm package:

    # zypper install libsoup-2_4-1
    Advertisement
    Advertisement