libsocketcan-devel-0.0.10-5.3.x86_64.rpm


Advertisement

Description

libsocketcan-devel - Development files for the SocketCAN library

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libsocketcan-devel
Package version: 0.0.10
Package release: 5.3
Package architecture: x86_64
Package type: rpm
Installed size: 5.88 KB
Download size: 6.38 KB
Official Mirror: ftp.gwdg.de
This library allows you to control some basic functions in socketcan from userspace. A recent kernel with integrated SocketCAN (at least 2.6.30) is needed. This package contains the libsocketcan development files.

Alternatives

Requires

  • /usr/bin/pkg-config
  • libsocketcan2 = 0.0.10
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • libsocketcan-devel = 0.0.10-5.3
  • libsocketcan-devel(x86-64) = 0.0.10-5.3
  • pkgconfig(libsocketcan) = 0.0.10

    Install Howto

    Install libsocketcan-devel rpm package:

    # zypper install libsocketcan-devel
    Advertisement
    Advertisement