libqxmpp-qt5-devel-0.8.3-3.3.x86_64.rpm


Advertisement

Description

libqxmpp-qt5-devel - Qxmpp Development Files

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqxmpp-qt5-devel
Package version: 0.8.3
Package release: 3.3
Package architecture: x86_64
Package type: rpm
Installed size: 204.12 KB
Download size: 39.42 KB
Official Mirror: ftp.gwdg.de
It's a development package for qxmpp. QXmpp is a cross-platform C++ XMPP client library. It is based on Qt and C++.

Alternatives

Requires

  • /usr/bin/pkg-config
  • libqxmpp-qt5-0 = 0.8.3
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

  • libqxmpp-qt5-devel = 0.8.3-3.3
  • libqxmpp-qt5-devel(x86-64) = 0.8.3-3.3
  • pkgconfig(qxmpp-qt5) = 0.8.3

    Install Howto

    Install libqxmpp-qt5-devel rpm package:

    # zypper install libqxmpp-qt5-devel
    Advertisement
    Advertisement