libqt5-qtx11extras-devel-5.5.0-1.2.x86_64.rpm


Advertisement

Description

libqt5-qtx11extras-devel - Qt Development Kit

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqt5-qtx11extras-devel
Package version: 5.5.0
Package release: 1.2
Package architecture: x86_64
Package type: rpm
Installed size: 86.22 KB
Download size: 30.47 KB
Official Mirror: ftp.gwdg.de
You need this package, if you want to compile programs with qtx11extras.

Alternatives

Requires

Provides

  • cmake(Qt5X11Extras) = 5.5.0
  • libQt5X11Extras-devel = 5.5.0
  • libqt5-qtx11extras-devel = 5.5.0-1.2
  • libqt5-qtx11extras-devel(x86-64) = 5.5.0-1.2
  • pkgconfig(Qt5X11Extras) = 5.5.0

Obsoletes

  • libQt5X11Extras-devel < 5.5.0

    Install Howto

    Install libqt5-qtx11extras-devel rpm package:

    # zypper install libqt5-qtx11extras-devel
    Advertisement
    Advertisement