libqt5-qttools-devel-5.5.0-1.4.x86_64.rpm


Advertisement

Description

libqt5-qttools-devel - Qt Development Kit

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqt5-qttools-devel
Package version: 5.5.0
Package release: 1.4
Package architecture: x86_64
Package type: rpm
Installed size: 20.26 MB
Download size: 2.68 MB
Official Mirror: ftp.gwdg.de
You need this package, if you want to compile programs with qttools.

Alternatives

Provides

  • cmake(Qt5Designer) = 5.5.0
  • cmake(Qt5Help) = 5.5.0
  • cmake(Qt5UiPlugin) = 5.5.0
  • cmake(Qt5UiTools) = 5.5.0
  • libqt5-qttools-devel = 5.5.0-1.4
  • libqt5-qttools-devel(x86-64) = 5.5.0-1.4
  • pkgconfig(Qt5CLucene) = 5.5.0
  • pkgconfig(Qt5Designer) = 5.5.0
  • pkgconfig(Qt5DesignerComponents) = 5.5.0
  • pkgconfig(Qt5Help) = 5.5.0
  • pkgconfig(Qt5UiTools) = 5.5.0

    Install Howto

    Install libqt5-qttools-devel rpm package:

    # zypper install libqt5-qttools-devel
    Advertisement
    Advertisement