libqt5-qtscript-devel-5.5.0-1.4.x86_64.rpm


Advertisement

Description

libqt5-qtscript-devel - Qt Development Kit

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqt5-qtscript-devel
Package version: 5.5.0
Package release: 1.4
Package architecture: x86_64
Package type: rpm
Installed size: 125.58 KB
Download size: 41.93 KB
Official Mirror: ftp.gwdg.de
You need this package, if you want to compile programs with qtscript.

Alternatives

Requires

Provides

  • cmake(Qt5Script) = 5.5.0
  • cmake(Qt5ScriptTools) = 5.5.0
  • libQt5Script-devel = 5.5.0
  • libqt5-qtscript-devel = 5.5.0-1.4
  • libqt5-qtscript-devel(x86-64) = 5.5.0-1.4
  • pkgconfig(Qt5Script) = 5.5.0
  • pkgconfig(Qt5ScriptTools) = 5.5.0

Obsoletes

  • libQt5Script-devel < 5.5.0

    Install Howto

    Install libqt5-qtscript-devel rpm package:

    # zypper install libqt5-qtscript-devel
    Advertisement
    Advertisement