libqt5-qtmultimedia-devel-5.5.0-1.4.x86_64.rpm


Advertisement

Description

libqt5-qtmultimedia-devel - Qt Development Kit

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqt5-qtmultimedia-devel
Package version: 5.5.0
Package release: 1.4
Package architecture: x86_64
Package type: rpm
Installed size: 385.98 KB
Download size: 84.03 KB
Official Mirror: ftp.gwdg.de
You need this package, if you want to compile programs with qtmultimedia.

Alternatives

Requires

Provides

  • cmake(Qt5Multimedia) = 5.5.0
  • cmake(Qt5MultimediaWidgets) = 5.5.0
  • libQt5Multimedia-devel = 5.5.0
  • libqt5-qtmultimedia-devel = 5.5.0-1.4
  • libqt5-qtmultimedia-devel(x86-64) = 5.5.0-1.4
  • pkgconfig(Qt5Multimedia) = 5.5.0
  • pkgconfig(Qt5MultimediaQuick_p) = 5.5.0
  • pkgconfig(Qt5MultimediaWidgets) = 5.5.0

Obsoletes

  • libQt5Multimedia-devel < 5.5.0

    Install Howto

    Install libqt5-qtmultimedia-devel rpm package:

    # zypper install libqt5-qtmultimedia-devel
    Advertisement
    Advertisement