libqt4-sql-postgresql-4.8.6-5.1.x86_64.rpm


Advertisement

Description

libqt4-sql-postgresql - Qt 4 PostgreSQL plugin

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqt4-sql-postgresql
Package version: 4.8.6
Package release: 5.1
Package architecture: x86_64
Package type: rpm
Installed size: 83.81 KB
Download size: 52.08 KB
Official Mirror: ftp.gwdg.de
Qt SQL plugin to support PostgreSQL servers in Qt applications.

Provides

  • libqsqlpsql.so()(64bit)
  • libqt4-sql-postgresql = 4.8.6-5.1
  • libqt4-sql-postgresql(x86-64) = 4.8.6-5.1
  • libqt4_sql_backend = 4.8.6
  • qt-sql-postgresql = 4.6.0

Obsoletes

  • qt-sql-postgresql < 4.6.0

    Install Howto

    Install libqt4-sql-postgresql rpm package:

    # zypper install libqt4-sql-postgresql
    Advertisement
    Advertisement