libqt4-sql-postgresql-32bit-4.8.6-5.1.x86_64.rpm


Advertisement

Description

libqt4-sql-postgresql-32bit - Qt 4 PostgreSQL plugin

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqt4-sql-postgresql-32bit
Package version: 4.8.6
Package release: 5.1
Package architecture: x86_64
Package type: rpm
Installed size: 78.29 KB
Download size: 52.16 KB
Official Mirror: ftp.gwdg.de
Qt SQL plugin to support PostgreSQL servers in Qt applications.

Requires

Provides

  • libqsqlpsql.so
  • libqt4-sql-postgresql-32bit = 4.8.6-5.1
  • libqt4-sql-postgresql-32bit(x86-32) = 4.8.6-5.1

    Install Howto

    Install libqt4-sql-postgresql-32bit rpm package:

    # zypper install libqt4-sql-postgresql-32bit
    Advertisement
    Advertisement