libqt4-private-headers-devel-4.8.6-5.2.x86_64.rpm


Advertisement

Description

libqt4-private-headers-devel - Non-ABI stabile experimental API

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqt4-private-headers-devel
Package version: 4.8.6
Package release: 5.2
Package architecture: x86_64
Package type: rpm
Installed size: 4.60 MB
Download size: 625.30 KB
Official Mirror: ftp.gwdg.de
This package provides private headers of libqt4-devel that are normally not used by application development and that do not have any ABI or API guarantees. The packages that build against these have to require the exact Qt version.

Requires

Provides

  • libqt4-private-headers-devel = 4.8.6-5.2
  • libqt4-private-headers-devel(x86-64) = 4.8.6-5.2

    Install Howto

    Install libqt4-private-headers-devel rpm package:

    # zypper install libqt4-private-headers-devel
    Advertisement
    Advertisement