libqca-qt5-devel-2.1.1-1.1.x86_64.rpm


Advertisement

Description

libqca-qt5-devel - Qt Cryptographic Architecture 2

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqca-qt5-devel
Package version: 2.1.1
Package release: 1.1
Package architecture: x86_64
Package type: rpm
Installed size: 723.21 KB
Download size: 179.36 KB
Official Mirror: ftp.gwdg.de
This package provides a generic Qt cryptographic architecture, including a library and a plugin for using all supported capabilities of openssl, like SSL/TLS, X509, RSA, SHA1, MD5, Blowfish, 3DES and AES.

Alternatives

Provides

  • cmake(Qca-qt5) = 2.1.1
  • libqca-qt5-devel = 2.1.1-1.1
  • libqca-qt5-devel(x86-64) = 2.1.1-1.1
  • pkgconfig(qca2-qt5) = 2.1.1

    Download

    Install Howto

    Install libqca-qt5-devel rpm package:

    # zypper install libqca-qt5-devel

    Files

    • /usr/bin/mozcerts-qt5
    • /usr/bin/qcatool-qt5
    Advertisement
    Advertisement