libqca-qt5-2.1.1-1.1.x86_64.rpm


Advertisement

Description

libqca-qt5 - Qt Cryptographic Architecture 2

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: libqca-qt5
Package version: 2.1.1
Package release: 1.1
Package architecture: x86_64
Package type: rpm
Installed size: 1.99 MB
Download size: 521.74 KB
Official Mirror: ftp.gwdg.de
This package provides a generic Qt cryptographic architecture, including a library and a plug-in for using all supported capabilities of openssl, like SSL/TLS, X509, RSA, SHA1, MD5, Blowfish, 3DES, and AES. It can be extended by further plug-ins, for example, with qca-sasl for SASL support.

Alternatives

Provides

  • libqca-gcrypt.so()(64bit)
  • libqca-gnupg.so()(64bit)
  • libqca-logger.so()(64bit)
  • libqca-ossl.so()(64bit)
  • libqca-qt5 = 2.1.1
  • libqca-qt5 = 2.1.1-1.1
  • libqca-qt5(x86-64) = 2.1.1-1.1
  • libqca-qt5.so.2()(64bit)
  • libqca-softstore.so()(64bit)

Obsoletes

  • libqca-qt5-2 < 2.1.1

    Download

    Install Howto

    Install libqca-qt5 rpm package:

    # zypper install libqca-qt5
    Advertisement
    Advertisement