libmms0-0.6.4-32.1.i586.rpm


Advertisement

Description

libmms0 - MMS stream protocol library

Distribution: openSUSE 42.1
Repository: openSUSE Multimedia Libs all
Package name: libmms0
Package version: 0.6.4
Package release: 32.1
Package architecture: i586
Package type: rpm
Installed size: 122.08 KB
Download size: 44.36 KB
Official Mirror: ftp.gwdg.de
LibMMS is a common library for parsing mms:// and mmsh:// type network streams. These are commonly used to stream Windows Media Video content over the web. LibMMS itself is only for receiving MMS stream, it doesn't handle sending at all.

Alternatives

Requires

Provides

  • libmms.so.0
  • libmms0 = 0.6.4-32.1
  • libmms0(x86-32) = 0.6.4-32.1

    Download

    Install Howto

    1. Add the openSUSE Multimedia Libs repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_42.1/ opensuse-multimedia-libs
    2. Install libmms0 rpm package:
      # zypper install libmms0

    Files

    • /usr/lib/libmms.so.0
    • /usr/lib/libmms.so.0.0.2
    • /usr/share/doc/packages/libmms0/AUTHORS
    • /usr/share/doc/packages/libmms0/COPYING.LIB
    • /usr/share/doc/packages/libmms0/ChangeLog
    • /usr/share/doc/packages/libmms0/README
    • /usr/share/doc/packages/libmms0/README.LICENSE
    • /usr/share/doc/packages/libmms0/libmms-relicensing-1.txt
    • /usr/share/doc/packages/libmms0/libmms-relicensing-2.txt

    Changelog

    2017-02-09 - dimstar@opensuse.org - Explicitly package %{_docdir}/%{name} to fix build with RPM 4.13.

    2015-12-16 - olaf@aepfle.de - Restore BuildRoot: for SLE_11

    2014-04-23 - sbrabec@suse.cz - Update to version 0.6.4: * Fix a possible heap memory overrun (bnc#874723, CVE-2014-2892). * Some changes for more recent automake versions. * Remove glib dependency. * Fix several issues that prevented seeking from working. * Remove dependency on iconv. * Fix connecting to certain mms streams.

    2013-03-24 - crrodriguez@opensuse.org - libmms-nognetexport.patch: libmms exports functions that belong to gnome's gnet library, that will of course cause symbol clashes. We cannot just link to the system's gnet because it uses and slightly older API, just hide the symbols instead.

    2012-11-22 - crrodriguez@opensuse.org - libmms-pkgconfig.patch: DO not inject bogus build dependencies via pkgconfig files, in this case glib2 which will pull pcre and so on...

    2012-03-05 - toddrme2178@gmail.com - Added 32bit-compatibility package, needed by gstreamer-0_10-plugins-bad-32bit

    2011-09-20 - toddrme2178@gmail.com - Changed one remaining case of %{name}0 to %{name}%{soname} - Removed some extraneous spaces

    2011-09-16 - toddrme2178@gmail.com - Added xine mailing list discussions about LGPL relicensing of xine code - Added note in spec file about LGPL relicensing of xine code

    2011-08-04 - toddrme2178@gmail.com - Switch to stored tarball rather that using the download service

    2011-01-23 - reddwarf@opensuse.org - Update to 0.6.2

    Advertisement
    Advertisement