libgstvalidate-1_0-0-1.10.3-14.1.i586.rpm


Advertisement

Description

libgstvalidate-1_0-0 - Validate GStreamer Pipelines -- System Libraries

Distribution: openSUSE 42.1
Repository: openSUSE Multimedia Libs all
Package name: libgstvalidate-1_0-0
Package version: 1.10.3
Package release: 14.1
Package architecture: i586
Package type: rpm
Installed size: 318.88 KB
Download size: 108.18 KB
Official Mirror: ftp.gwdg.de
The goal of GstValidate is to be able to detect when elements are not behaving as expected and report it to the user so he knows how things are supposed to work inside a GstPipeline. In the end, fixing issues found by the tool will ensure that all elements behave all together in the expected way.

Alternatives

Provides

  • libgstvalidate-1.0.so.0
  • libgstvalidate-1_0-0 = 1.10.3-14.1
  • libgstvalidate-1_0-0(x86-32) = 1.10.3-14.1
  • libgstvalidate-default-overrides-1.0.so.0
  • libgstvalidatevideo-1.0.so.0

    Install Howto

    1. Add the openSUSE Multimedia Libs repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_42.1/ opensuse-multimedia-libs
    2. Install libgstvalidate-1_0-0 rpm package:
      # zypper install libgstvalidate-1_0-0

    Files

    • /usr/lib/libgstvalidate-1.0.so.0
    • /usr/lib/libgstvalidate-1.0.so.0.1003.0
    • /usr/lib/libgstvalidate-default-overrides-1.0.so.0
    • /usr/lib/libgstvalidate-default-overrides-1.0.so.0.1003.0
    • /usr/lib/libgstvalidatevideo-1.0.so.0
    • /usr/lib/libgstvalidatevideo-1.0.so.0.0.0

    Changelog

    Advertisement
    Advertisement