gstreamer-0_10-fluendo-mp3-21-20.1.x86_64.rpm


Advertisement

Description

gstreamer-0_10-fluendo-mp3 - GStreamer plug-in from Fluendo for MP3 support

Distribution: openSUSE 42.1
Repository: openSUSE Multimedia Libs all
Package name: gstreamer-0_10-fluendo-mp3
Package version: 21
Package release: 20.1
Package architecture: x86_64
Package type: rpm
Installed size: 1.45 MB
Download size: 261.06 KB
Official Mirror: ftp.gwdg.de
This package contains the fully licensed MP3 decoder binary as available from http://shop.fluendo.com free of charge.

Alternatives

Provides

  • gst-fluendo-mp3 = 21
  • gstreamer-0_10-fluendo-mp3 = 21-20.1
  • gstreamer-0_10-fluendo-mp3(x86-64) = 21-20.1
  • gstreamer0.10(decoder-audio/mpeg)(mpegversion=1)(layer=1)()(64bit)
  • gstreamer0.10(decoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit)
  • gstreamer0.10(decoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit)
  • gstreamer0.10(element-flump3dec)()(64bit)
  • libgstflump3dec.so()(64bit)

Conflicts

  • gst-fluendo-plugins

Obsoletes

  • gst-fluendo-mp3 < 21

    Install Howto

    1. Add the openSUSE Multimedia Libs repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_42.1/ opensuse-multimedia-libs
    2. Install gstreamer-0_10-fluendo-mp3 rpm package:
      # zypper install gstreamer-0_10-fluendo-mp3

    Files

    • /usr/lib64/gstreamer-0.10/libgstflump3dec.so
    • /usr/share/doc/packages/gstreamer-0_10-fluendo-mp3/LICENSE.txt
    • /usr/share/doc/packages/gstreamer-0_10-fluendo-mp3/README.txt

    Changelog

    2017-02-11 - jengelh@inai.de - Remove redundant %clean section

    2017-02-08 - dimstar@opensuse.org - Drop GStreamer 0.10 support on suse_version > 1320 (anything after SLE12 base / Leap 42.x): + Drop gstreamer-0_10-plugins-base-devel BuildRequires. + Drop gstreamer-0_10-fluendo-mp3 subpackage.

    2015-03-12 - dimstar@opensuse.org - Update to version 21 (released December 12, 2014), and update the source from svn (as of March 12th, 2015).

    2013-10-20 - dimstar@opensuse.org - Manually provide the right MP3 codec string looked for by totem for example. Seems the automatic discovery does not show enough anymore (bnc#843982).

    2013-03-26 - dimstar@opensuse.org - Change License tag to "SUSE-NonFree and MIT".

    2013-03-24 - dimstar@opensuse.org - Update to version 18 (except ppc module): + Introduce full support for GStreamer 1.0 - Add gstreamer-fluendo-mp3 sub package, with the GStreamer 1.0 plugins. - Update source from svn (as of March 24, 2013). - Replace gstreamer-0_10-devel BuildRequires with gstreamer-0_10-plugins-base-devel and gstreamer-plugins-base-devel, allowing to run gst-inspect-1.0 and gst-inspect-0.10, for both plugin versions. - Replace gstlibdir defines with gst_0_10_libdir and gst_1_0_libdir for the two gstreamer locations (0.10 and 1.0).

    2010-09-01 - vuntz@opensuse.org - Update to version 12 (released August 27, 2010), and update the source from svn (as of September 1st, 2010). - The binaries have been fetched from the Fluendo shop, as per our agreement with Fluendo.

    2010-06-28 - vuntz@opensuse.org - Rename the resulting package to gstreamer-0_10-fluendo-mp3 (with appropriate Provides/Obsoletes), to follow the convention for gstreamer packages. - Improve summary and description.

    2008-01-28 - jw@suse.de - added gstreamer-utils to BuildRequres. gst-inspect moved there.

    2007-10-09 - jw@suse.de - conflicts gst-fluendo-plugins, [Bug 331780]

    Advertisement
    Advertisement