pmidi-1.7.0-513.8.i586.rpm


Advertisement

Description

pmidi - A Command Line MIDI Player for ALSA

Distribution: openSUSE 42.1
Repository: openSUSE Multimedia Apps all
Package name: pmidi
Package version: 1.7.0
Package release: 513.8
Package architecture: i586
Package type: rpm
Installed size: 62.44 KB
Download size: 27.67 KB
Official Mirror: ftp.gwdg.de
pmidi is a command line MIDI player for ALSA. Authors: -------- Steve Ratcliffe <steve@parabola.demon.co.uk>

Alternatives

Provides

  • pmidi = 1.7.0-513.8
  • pmidi(x86-32) = 1.7.0-513.8

    Download

    Install Howto

    1. Add the openSUSE Multimedia Apps repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/apps/openSUSE_Leap_42.1/ opensuse-multimedia-apps
    2. Install pmidi rpm package:
      # zypper install pmidi

    Files

    • /usr/bin/pmidi
    • /usr/share/doc/packages/pmidi/AUTHORS
    • /usr/share/doc/packages/pmidi/COPYING
    • /usr/share/doc/packages/pmidi/ChangeLog
    • /usr/share/doc/packages/pmidi/NEWS
    • /usr/share/doc/packages/pmidi/README
    • /usr/share/man/man1/pmidi.1.gz

    Changelog

    2013-09-23 - stephan.barth@suse.com - update to version 1.7.0. This is mainly a bugfix release. - the following two patches are not needed anymore, since they have been included by upstream and have been removed: - pmidi-mts-fix.diff - pmidi-link-fix.diff

    2011-12-21 - coolo@suse.com - remove call to suse_update_config (very old work around)

    2011-12-13 - tiwai@suse.de - fix license to GPL-2.0 only (bnc#735050)

    2011-12-02 - coolo@suse.com - add automake as buildrequire to avoid implicit dependency

    2007-03-27 - tiwai@suse.de - build with included glib support, don't use gtk1-compat - fix the handle of MTS (MIDI Tuning Standard)

    2006-01-25 - mls@suse.de - converted neededforbuild to BuildRequires

    2005-10-12 - sbrabec@suse.cz - Force glib2 using gtk1-compat-devel.

    2004-01-12 - adrian@suse.de - build as user

    2004-01-09 - tiwai@suse.de - updated to version 1.6.0.

    2001-12-10 - tiwai@suse.de - updated to ver.1.5.4. built on the standard configure procedure now. - added glib and glib-devel to neededforbuild.

    Advertisement
    Advertisement