wsdl4j-1.6.3-669.86.noarch.rpm


Advertisement

Description

wsdl4j - Web Services Description Language Toolkit for Java

Distribution: openSUSE 42.1
Repository: openSUSE JAVA all
Package name: wsdl4j
Package version: 1.6.3
Package release: 669.86
Package architecture: noarch
Package type: rpm
Installed size: 201.44 KB
Download size: 172.80 KB
Official Mirror: ftp.gwdg.de
The Web Services Description Language for Java Toolkit (WSDL4J) allows the creation, representation, and manipulation of WSDL documents describing services. This codebase will eventually serve as a reference implementation of the standard created by JSR110.

Alternatives

Provides

  • wsdl4j = 1.6.3-669.86

    Download

    Install Howto

    1. Add the openSUSE JAVA repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/Java:/packages/openSUSE_Leap_42.1/ opensuse-java
    2. Install wsdl4j rpm package:
      # zypper install wsdl4j

    Files

    • /usr/share/doc/packages/wsdl4j/license.html
    • /usr/share/java/qname.jar
    • /usr/share/java/wsdl4j.jar
    • /usr/share/java/javax.wsdl/qname.jar
    • /usr/share/java/javax.wsdl/wsdl4j.jar
    • /usr/share/maven-metadata/wsdl4j.xml
    • /usr/share/maven-poms/JPP-wsdl4j.pom

    Changelog

    2015-03-18 - tchvatal@suse.com - Fix build with new javapackages-tools

    2014-12-05 - p.drouand@gmail.com - Replace java2-devel-packages with javapackages-tools

    2014-07-11 - tchvatal@suse.com - Do not version javadoc dir.

    2014-06-27 - tchvatal@suse.com - Fix build on SLE11.

    2014-06-17 - tchvatal@suse.com - Cleanup with spec-cleaner.

    2014-06-17 - tchvatal@suse.com - Version bump to 1.6.3 to match upstream code. * Package done to match fedora one. - Delete no longer needed patch: * wsdl4j-java14compat.patch

    2013-09-13 - mvyskocil@suse.com - temoporary provide osgi(javax.wsdl) to satisfy axis depenencies

    2006-09-22 - skh@suse.de - don't use icecream - use target="1.4" and source="1.4" for build with java 1.5

    2006-01-25 - mls@suse.de - converted neededforbuild to BuildRequires

    2005-07-29 - jsmeix@suse.de - Adjustments in the spec file.

    Advertisement
    Advertisement