tomcat-el-3_0-api-8.0.43-120.2.noarch.rpm


Advertisement

Description

tomcat-el-3_0-api - Expression Language v3.0 API

Distribution: openSUSE 42.1
Repository: openSUSE JAVA all
Package name: tomcat-el-3_0-api
Package version: 8.0.43
Package release: 120.2
Package architecture: noarch
Package type: rpm
Installed size: 82.07 KB
Download size: 90.63 KB
Official Mirror: ftp.gwdg.de
Expression Language API version 3.0.

Provides

  • el_3_0_api = 8.0.43-120.2
  • el_api = 3.0
  • mvn(javax.el:el-api) = 8.0.43
  • mvn(javax.el:javax.el-api) = 8.0.43
  • mvn(org.apache.tomcat:tomcat-el-api) = 8.0.43
  • osgi(javax.el) = 2.2.0
  • tomcat-el-3.0-api = 8.0.43-120.2
  • tomcat-el-3_0-api = 8.0.43-120.2

Obsoletes

  • el_api < 3.0
  • tomcat-el-2_2-api

    Install Howto

    1. Add the openSUSE JAVA repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/Java:/packages/openSUSE_Leap_42.1/ opensuse-java
    2. Install tomcat-el-3_0-api rpm package:
      # zypper install tomcat-el-3_0-api

    Files

    • /etc/alternatives/el_1_0_api.jar
    • /etc/alternatives/el_api.jar
    • /usr/share/java/el_1_0_api.jar
    • /usr/share/java/el_api.jar
    • /usr/share/java/tomcat-el-3.0-api.jar
    • /usr/share/java/tomcat-el-api.jar
    • /usr/share/java/tomcat/tomcat-el-3.0-api.jar
    • /usr/share/maven-fragments/tomcat-tomcat-el-api
    • /usr/share/maven-poms/JPP-tomcat-el-api.pom

    Changelog

    Advertisement
    Advertisement