jakarta-commons-net-1.4.1-50.81.noarch.rpm


Advertisement

Description

jakarta-commons-net - Jakarta Commons Net Package

Distribution: openSUSE 42.1
Repository: openSUSE JAVA all
Package name: jakarta-commons-net
Package version: 1.4.1
Package release: 50.81
Package architecture: noarch
Package type: rpm
Installed size: 188.14 KB
Download size: 162.79 KB
Official Mirror: ftp.gwdg.de
This is an Internet protocol suite Java library originally developed by ORO, Inc. This version supports Finger, Whois, TFTP, Telnet, POP3, FTP, NNTP, SMTP, and some miscellaneous protocols like Time and Echo as well as BSD R command support. The purpose of the library is to provide fundamental protocol access, not higher-level abstractions.

Alternatives

Requires

Provides

  • commons-net = 1.4.1-50.81
  • jakarta-commons-net = 1.4.1-50.81

Obsoletes

  • commons-net < 1.4.1-50.81

    Install Howto

    1. Add the openSUSE JAVA repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/Java:/packages/openSUSE_Leap_42.1/ opensuse-java
    2. Install jakarta-commons-net rpm package:
      # zypper install jakarta-commons-net

    Files

    • /usr/share/doc/packages/jakarta-commons-net/LICENSE.txt
    • /usr/share/java/commons-net.jar
    • /usr/share/java/jakarta-commons-net.jar
    • /usr/share/maven-metadata/jakarta-commons-net.xml
    • /usr/share/maven-poms/JPP-jakarta-commons-net.pom

    Changelog

    2015-03-18 - tchvatal@suse.com - Fix build with new javapackages-tools

    2014-07-08 - tchvatal@suse.com - Fix sle build properly.

    2014-04-30 - darin@darins.net - Update project_xml patch for strict fuzz - Suppress bytecode check on SLES - remove java-javadoc build requirement

    2013-09-09 - tchvatal@suse.com - Move from jpackage-utils to javapackage-tools

    2013-09-06 - mvyskocil@suse.com - use add_maven_depmap

    2012-11-29 - mvyskocil@suse.com - buildrequire saxon8 (bnc#780666) - remove self-obsolete commons-net

    2012-11-28 - mvyskocil@suse.com - require saxon9 for build - don't build with java5 target

    2012-06-26 - mvyskocil@suse.cz - remove openjdk6 dependency

    2012-03-12 - mvyskocil@suse.cz - fix bnc#749895 - ant FTP action fails on the date with leap year

    2009-04-28 - mvyskocil@suse.cz - Initial SUSE packaging (version 1.4.1 from jpp5)

    Advertisement
    Advertisement