avalon-logkit-2.1-36.119.noarch.rpm


Advertisement

Description

avalon-logkit - Java logging toolkit

Distribution: openSUSE 42.1
Repository: openSUSE JAVA all
Package name: avalon-logkit
Package version: 2.1
Package release: 36.119
Package architecture: noarch
Package type: rpm
Installed size: 93.13 KB
Download size: 78.81 KB
Official Mirror: ftp.gwdg.de
LogKit is a logging toolkit designed for secure performance orientated logging in applications. To get started using LogKit, it is recomended that you read the whitepaper and browse the API docs.

Alternatives

Provides

  • avalon-logkit = 2.1-36.119

    Install Howto

    1. Add the openSUSE JAVA repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/Java:/packages/openSUSE_Leap_42.1/ opensuse-java
    2. Install avalon-logkit rpm package:
      # zypper install avalon-logkit

    Files

    • /usr/share/doc/packages/avalon-logkit/LICENSE.txt
    • /usr/share/doc/packages/avalon-logkit/NOTICE.txt
    • /usr/share/java/avalon-logkit.jar
    • /usr/share/maven-metadata/avalon-logkit.xml
    • /usr/share/maven-poms/JPP-avalon-logkit.pom

    Changelog

    2015-06-04 - dimstar@opensuse.org - Also adjust Requires to be servlet >= 3.0 instead of servlet30.

    2015-06-04 - dimstar@opensuse.org - BuildRequire servlet >= 3.0 instead of 'servlet30'. Since tomcat moved to version 8.0, it now provides 'servlet31' (which is fine, as this is represented as servlet 3.1).

    2015-03-18 - tchvatal@suse.com - Fix build with new javapackages-tools

    2014-06-27 - tchvatal@suse.com - Cleanup with spec-cleaner - Build on SLE11

    2013-09-09 - tchvatal@suse.com - Move from jpackage-utils to javapackage-tools

    2012-06-20 - mvyskocil@suse.cz - bump servletapi to 30 (tomcat7)

    2012-05-18 - mvyskocil@suse.cz - add pom file - fix a build with openjdk7 - change the jms to jms_api in classpath

    2012-02-16 - cfarrell@suse.com - license update: Apache-2.0 Look at License.txt

    2011-12-18 - nlminhtl@gmail.com - Package avalon-logkit 2.1 for openSUSE - Fixing the license for openSUSE

    Advertisement
    Advertisement