antlr-bootstrap-2.7.7-129.1.noarch.rpm


Advertisement

Description

antlr-bootstrap - Antlr for bootstrapping purposes

Distribution: openSUSE 42.1
Repository: openSUSE JAVA all
Package name: antlr-bootstrap
Package version: 2.7.7
Package release: 129.1
Package architecture: noarch
Package type: rpm
Installed size: 441.29 KB
Download size: 424.44 KB
Official Mirror: ftp.gwdg.de
This antlr package is used for bootstrapping purposes only.

Alternatives

Provides

  • antlr-bootstrap = 2.7.7-129.1

    Install Howto

    1. Add the openSUSE JAVA repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/Java:/packages/openSUSE_Leap_42.1/ opensuse-java
    2. Install antlr-bootstrap rpm package:
      # zypper install antlr-bootstrap

    Files

    • /usr/share/java/antlr-bootstrap-2.7.7.jar
    • /usr/share/java/antlr-bootstrap.jar

    Changelog

    2014-07-04 - tchvatal@suse.com - Cleanup a bit with spec-cleaner

    2013-07-17 - schwab@suse.de - Fix quoting of $

    2010-08-31 - mvyskocil@suse.cz - Do not install antlr.jar to avoid conflicts with a regular antlr-java packages. Packages using antlr-bootstrap needs to have antlr-bootstrap in their CLASSPATH

    2010-08-23 - mvyskocil@suse.cz - do not Provide antlr

    2008-03-03 - mvyskocil@suse.cz - updated to 2.7.7

    2008-01-30 - adrian@suse.de - add Provides: antlr on sugggestion of dbornkessel

    2007-05-04 - dbornkessel@suse.de - added unzip to BuildRequires

    2006-11-15 - dbornkessel@suse.de - delete "Provides: antlr" ... packages that need the bootstrap package should have a hard require on it

    2006-10-12 - ro@suse.de - change buildreq to ">=" for ecj-bootstrap

    2006-10-07 - dbornkessel@suse.de - added check that checks whether deleted files ShowString.java and StreamConverter.java are really not in place

    Advertisement
    Advertisement