liblinebreak-devel-2.1-23.3.x86_64.rpm


Advertisement

Description

liblinebreak-devel - Development files for liblinebreak

Distribution: openSUSE 42.1
Repository: openSUSE Education all
Package name: liblinebreak-devel
Package version: 2.1
Package release: 23.3
Package architecture: x86_64
Package type: rpm
Installed size: 7.54 KB
Download size: 5.18 KB
Official Mirror: ftp.gwdg.de
The liblinebreak-devel package contains libraries and header files for developing applications that use liblinebreak.

Alternatives

Provides

  • liblinebreak-devel = 2.1-23.3
  • liblinebreak-devel(x86-64) = 2.1-23.3

    Install Howto

    1. Add the openSUSE Education repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/Education/openSUSE_Leap_42.1/ opensuse-education
    2. Install liblinebreak-devel rpm package:
      # zypper install liblinebreak-devel

    Files

    • /usr/include/linebreak.h
    • /usr/include/linebreakdef.h
    • /usr/lib64/liblinebreak.so

    Changelog

    2013-08-19 - schwab@suse.de - Move configure run into %build section to allow running config.sub/config.guess update hook

    2011-08-31 - kirill.kirillov@gmail.com - cleaned spec using spec-cleaner

    2011-08-02 - kirill.kirillov@gmail.com - initial package of version 2.1

    Advertisement
    Advertisement