libyate6-6.1.0-lp151.4.2.x86_64.rpm


Advertisement

Description

libyate6 - Shared libraries for Yate

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename libyate6-6.1.0-lp151.4.2.x86_64.rpm
Package name libyate6
Package version 6.1.0
Package release lp151.4.2
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.yate.null.ro/
License GPL-2.0-or-later
Maintainer -
Download size 1.08 MB
Installed size 3.54 MB
Yate is a telephony engine. Its focus is on Voice over Internet
Protocol (VoIP) and PSTN. It can be extended. Voice, video, data and
instant messenging can be unified under Yate's routing engine.

Alternatives

Package Version Architecture Repository
libyate6-6.1.0-lp151.1.4.x86_64.rpm 6.1.0 x86_64 openSUSE Oss
libyate6 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.3)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libyate.so.6.1.0()(64bit) -
libyateasn.so.6.1.0()(64bit) -

Provides

Name Value
libyate.so.6.1.0()(64bit) -
libyate6 = 6.1.0-lp151.4.2
libyate6(x86-64) = 6.1.0-lp151.4.2
libyateasn.so.6.1.0()(64bit) -
libyatejabber.so.6.1.0()(64bit) -
libyatemgcp.so.6.1.0()(64bit) -
libyateradio.so.6.1.0()(64bit) -
libyatescript.so.6.1.0()(64bit) -
libyatesig.so.6.1.0()(64bit) -

Download

Type URL
Mirror packman.inode.at
Binary Package libyate6-6.1.0-lp151.4.2.x86_64.rpm
Source Package yate-6.1.0-lp151.4.2.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install libyate6 rpm package:
    # zypper install libyate6

Files

Path
/usr/lib64/libyate.so.6.1.0
/usr/lib64/libyateasn.so.6.1.0
/usr/lib64/libyatejabber.so.6.1.0
/usr/lib64/libyatemgcp.so.6.1.0
/usr/lib64/libyateradio.so.6.1.0
/usr/lib64/libyatescript.so.6.1.0
/usr/lib64/libyatesig.so.6.1.0

Changelog

2019-05-20 - Christophe Giboudeaux <christophe@krop.fr>
- Explicitly require zlib at build time.
- Obsolete yate-qt4 for the factory package to avoid file conflicts.
2019-04-28 - Christophe Giboudeaux <christophe@krop.fr>
- Only build the Qt4 GUI up to suse_version 1500.
2018-07-04 - mardnh@gmx.de
- Update tp version 6.1.0
* upstream does not provide changelog
- remove patch:
* yate-openssl-1.1.patch
2018-02-26 - mardnh@gmx.de
- Build with support for sctp
2018-01-08 - jengelh@inai.de
- Implement shared library packaging guideline.
- Drop one instance of an unnecessary %if..%endif guard.
Remove marketing from description.
2018-01-05 - mardnh@gmx.de
- openh323 was dropped from factory (unmaintained and broken)
* Do not longer build against openh323
- Always build against libgsm and spandsp
- Use pkg-config style BuildRequires
- Run spec-cleaner
2018-01-04 - mardnh@gmx.de
- Update to version 6.0.0
* upstream does not provide changelog
2017-12-05 - ro@suse.de
- add patch yate-openssl-1.1.patch
to fix build against openssl-1.1
2017-09-27 - olaf@aepfle.de
- Remove dropped php5 from Requires in scripts subpkg
2017-03-15 - dimstar@opensuse.org
- Explicitly package files installed by make install into _docdir:
rpm 4.13 no longer implicitly packages those files.

See Also

Package Description
lightspark-0.8.1+git.20190521-14.1.x86_64.rpm Flash player implementation
lightspark-lang-0.8.1+git.20190521-14.1.noarch.rpm Translations for package lightspark
lightspark-plugin-0.8.1+git.20190521-14.1.x86_64.rpm NPAPI plugin for lightspark
linuxsampler-2.1.0-lp151.16.84.x86_64.rpm LinuxSampler - modular, streaming capable sampler
linuxsampler-doc-2.1.0-lp151.16.84.x86_64.rpm Documentation for linuxampler
liveMedia-2012.02.04-lp151.3.2.aarch64.rpm Tools from the LIVE555 Streaming Media project
liveMedia-2012.02.04-lp151.3.2.armv7hl.rpm Tools from the LIVE555 Streaming Media project
liveMedia-2012.02.04-lp151.3.3.x86_64.rpm Tools from the LIVE555 Streaming Media project
lv2-calf-0.90.2-lp151.1.2.aarch64.rpm Calf LV2 plugins
lv2-calf-0.90.2-lp151.1.2.armv7hl.rpm Calf LV2 plugins
lv2-calf-0.90.2-lp151.1.2.x86_64.rpm Calf LV2 plugins
lv2-linuxsampler-2.1.0-lp151.16.84.x86_64.rpm LV2 plugin
lxdvdrip-1.77-lp151.6.2.x86_64.rpm Video-DVD backup tool
mac-3.99_u4_b5_s7-lp151.5.1.aarch64.rpm Monkey's Audio Codec console player
mac-3.99_u4_b5_s7-lp151.5.1.armv7hl.rpm Monkey's Audio Codec console player
Advertisement
Advertisement