libquicktime-lang-1.2.4cvs20150223-5.5.noarch.rpm


Advertisement

Description

libquicktime-lang - Translations for package libquicktime

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename libquicktime-lang-1.2.4cvs20150223-5.5.noarch.rpm
Package name libquicktime-lang
Package version 1.2.4cvs20150223
Package release 5.5
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://libquicktime.sf.net
License GPL-2.0+
Maintainer -
Download size 25.58 KB
Installed size 52.47 KB
Provides translations for the "libquicktime" package.

Alternatives

Package Version Architecture Repository
libquicktime-lang-1.2.4cvs20150223-lp151.5.4.noarch.rpm 1.2.4cvs20150223 noarch Packman
libquicktime-lang-1.2.4cvs20150223-lp151.4.3.noarch.rpm 1.2.4cvs20150223 noarch openSUSE Oss
libquicktime-lang - - -

Requires

Name Value
libquicktime = 1.2.4cvs20150223

Provides

Name Value
libquicktime-lang = 1.2.4cvs20150223-5.5
libquicktime-lang-all = 1.2.4cvs20150223

Download

Type URL
Mirror packman.inode.at
Binary Package libquicktime-lang-1.2.4cvs20150223-5.5.noarch.rpm
Source Package libquicktime-1.2.4cvs20150223-5.5.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install libquicktime-lang rpm package:
    # zypper install libquicktime-lang

Files

Path
/usr/share/locale/de/LC_MESSAGES/libquicktime.mo

Changelog

2017-11-28 - zaitor@opensuse.org
- Add %%{name} Requires to orig-addon sub-package, installing the
addon-package does not make sense without the main package.
2017-11-03 - zaitor@opensuse.org
- Drop gtk2-devel BuildRequires and pass --without-gtk to
configure, no longer build gtk2 support.
- Following the above, stop using sed to remove
GTK_DISABLE_DEPRECATED from configure.ac, no longer needed.
- Add explicit pkgconfig(libpng) BuildRequries, previously pulled
in by the gtk2-devel BuildRequries.
2017-08-25 - olaf@aepfle.de
- Enable lame unconditionally
- Remove ffmpeg conditional because it is always present
2017-07-04 - kstreitova@suse.com
- adjust libquicktime-1.2.4-integer_overflow.patch to prevent
endless loop when there are less than 256 bytes to read
[bsc#1022805] CVE-2016-2399
2017-06-23 - kstreitova@suse.com
- add libquicktime-1.2.4-multiple_vulnerabilities.patch to fix the
following security issues:
* CVE-2017-9122 [bsc#1044077]
* CVE-2017-9123 [bsc#1044009]
* CVE-2017-9124 [bsc#1044008]
* CVE-2017-9125 [bsc#1044122]
* CVE-2017-9126 [bsc#1044006]
* CVE-2017-9127 [bsc#1044002]
* CVE-2017-9128 [bsc#1044000]
2017-02-25 - zaitor@opensuse.org
- Move unversioned so files to previously not built main package.
- Following this, split out a new sub-package
libquicktime-orig-addon, built depending on macro BUILD_ORIG.
- Split out a new lang subpackage.
- Stop providing/obsoleting libquicktime last available in openSUSE
11.4.
2017-02-16 - jengelh@inai.de
- Rename %soname to %sover to better reflect its use.
Correct RPM group.
2017-02-14 - kstreitova@suse.com
- add libquicktime-1.2.4-integer_overflow.patch to fix integer
overflow in the quicktime_read_pascal function in libquicktime
1.2.4 and earlier that allows remote attackers to cause a denial
of service or possibly have other unspecified impact via a crafted
hdlr MP4 atom [bsc#1022805] CVE-2016-2399
2016-07-25 - olaf@aepfle.de
- Convert buildconditionals for faac, faad, lame and x264
2016-02-17 - olaf@aepfle.de
- Remove usage of some deprecated names to fix compile with ffmpeg3
libquicktime-ffmpeg3.patch
- Fix compiler warning about incorrect memset args
libquicktime-faad2.patch

See Also

Package Description
libquicktime-orig-addon-1.2.4cvs20150223-5.5.aarch64.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime-orig-addon-1.2.4cvs20150223-5.5.armv7hl.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime-orig-addon-1.2.4cvs20150223-lp151.5.4.x86_64.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime-tools-1.2.4cvs20150223-5.5.aarch64.rpm Libquicktime Tools
libquicktime-tools-1.2.4cvs20150223-5.5.armv7hl.rpm Libquicktime Tools
libquicktime-tools-1.2.4cvs20150223-lp151.5.4.x86_64.rpm Libquicktime Tools
libquicktime0-1.2.4cvs20150223-5.5.aarch64.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime0-1.2.4cvs20150223-5.5.armv7hl.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime0-1.2.4cvs20150223-lp151.5.4.x86_64.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime0-64bit-1.2.4cvs20150223-5.5.aarch64_ilp32.rpm Library for Reading and Writing Quicktime Movie Files
librapi2-0.15.2-lp151.3.1.x86_64.rpm RAPI library for the SynCE project
librapi2-devel-0.15.2-lp151.3.1.x86_64.rpm Header files, libraries and development documentation for librapi2
libroar2-0.99+1.0beta11-3.2.aarch64.rpm Libraries for the RoarAudio sound server
libroar2-0.99+1.0beta11-3.2.armv7hl.rpm Libraries for the RoarAudio sound server
libroar2-0.99+1.0beta11-lp151.3.1.x86_64.rpm Libraries for the RoarAudio sound server
Advertisement
Advertisement