gstreamer-plugins-bad-lang-1.12.5-lp151.4.5.noarch.rpm


Advertisement

Description

gstreamer-plugins-bad-lang - Translations for package gstreamer-plugins-bad

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename gstreamer-plugins-bad-lang-1.12.5-lp151.4.5.noarch.rpm
Package name gstreamer-plugins-bad-lang
Package version 1.12.5
Package release lp151.4.5
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://gstreamer.freedesktop.org/
License GPL-2.0-or-later AND LGPL-2.1-or-later
Maintainer -
Download size 61.60 KB
Installed size 107.81 KB
Provides translations for the "gstreamer-plugins-bad" package.

Alternatives

Package Version Architecture Repository
gstreamer-plugins-bad-lang-1.12.5-lp151.4.6.noarch.rpm 1.12.5 noarch Packman
gstreamer-plugins-bad-lang-1.12.5-lp151.3.1.noarch.rpm 1.12.5 noarch openSUSE Oss
gstreamer-plugins-bad-lang - - -

Requires

Name Value
gstreamer-plugins-bad = 1.12.5

Provides

Name Value
gstreamer-plugins-bad-lang = 1.12.5-lp151.4.5
gstreamer-plugins-bad-lang-all = 1.12.5

Download

Type URL
Mirror packman.inode.at
Binary Package gstreamer-plugins-bad-lang-1.12.5-lp151.4.5.noarch.rpm
Source Package gstreamer-plugins-bad-1.12.5-lp151.4.5.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install gstreamer-plugins-bad-lang rpm package:
    # zypper install gstreamer-plugins-bad-lang

Files

Path
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/da/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/de/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/el/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/eo/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/es/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/gl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/hr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/id/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/it/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/or/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/pl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ro/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/ru/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sk/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sl/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/tr/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-bad-1.0.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-bad-1.0.mo

Changelog

2018-12-25 - bjorn.lie@gmail.com
- Add gst-bad-fdkaac2-fix.patch: fdkaac: Fixes for compatibility
with libfdk-aac 2.0.0 (boo#1120299).
2018-03-29 - bjorn.lie@gmail.com
- Update to version 1.12.5:
+ Bugs fixed: bgo#794069, bgo#794353, bgo#794620, bgo#794537,
bgo#793629, bgo#789476, bgo#789476, bgo#791910, bgo#791813,
bgo#791772, bgo#791330, bgo#791982.
- Drop gst-bad-vtdec-destroy-create-fix.patch and
gst-bad-player-transfer-ownership.patch: Fixed upstream.
2018-03-23 - fcrozat@suse.com
- Move BuildRequires pkgconfig(dvdnav/dvdread) to BUILD_ORIG
section. It is only needed when building BUILD_ORIG package,
which is not the case for official builds for openSUSE Leap,
Tumbleweed or SLE.
2018-03-02 - bjorn.lie@gmail.com
- Add gst-bad-revert-automake-autoconf-versions.patch: Revert the
autoconf and automake version bump upstream did without
consideration about us, allow to build with the automake we have
Leap 42.3 and SLE12.
- Following the above patch, drop the explicit automake
BuildRequires, as libtool BuildRequires brings it in, and we can
now build with the old version we have in Leap/SLE.
2018-02-28 - bwiedemann@suse.com
- Add gstreamer-plugins-bad-reproducible.patch to avoid variations
in gtk-doc output (boo#1048207).
- Following the above, add automake and libtool BuildRequires and
pass autoreconf, as the above patch touches the buildsystem.
2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2018-02-28 - bjorn.lie@gmail.com
- Split out fluidsynth plugin in new sub-package
gstreamer-plugins-bad-fluidsynth.
- Following the above, add gstreamer-plugins-bad-fluidsynth and
already built sub-package gstreamer-plugins-bad-chromaprint to
baselibs.conf, build 32-bits support for these too.
- Add conditional gstreamer-plugins-bad-fluidsynth and
gstreamer-plugins-bad-chromaprint Requires: to -devel
sub-package.
2018-02-22 - bjorn.lie@gmail.com
- Move pkgconfig(mjpegtools) BuildRequires and resulting plugins to
normal build, mjpegtools with all needed features are now
available in openSUSE.
- No longer pass --disable-mpegpsmux and --disable-mpegtsmux to
configure, and move the resulting plugins to normal build. This
was originally done due to a possible license issue, however on
closer inspection, the plugins in question clearly states that
one can use any of the four licenses listed, so we elect to use
LGPL-2.1+.
- Remove conditional for libgstwayland-1_0-0 subpackage, need due
to it beeing in baselibs.conf, and lint bots declines this now.
2017-12-29 - zaitor@opensuse.org
- Add gst-bad-player-transfer-ownership.patch: player: transfer
ownership of info properties (bgo#791982).
2017-12-23 - zaitor@opensuse.org
- Add gst-bad-vtdec-destroy-create-fix.patch: vtdec: destroy and
create the GL context on start()/stop(). Removes a reference
count loop.
- Add python3-xml BuildRequires and switch to using plain make
instead of make_build macro, and add conditional for
pkgconfig(graphene-1.0), pkgconfig(wayland-client),
pkgconfig(wayland-cursor), pkgconfig(wayland-egl),
pkgconfig(wayland-protocols) and pkgconfig(wayland-scanner)
BuildRequires and the .so and sub-package produced, fix build for
old versions of openSUSE.

See Also

Package Description
gstreamer-plugins-bad-orig-addon-1.12.5-lp151.4.5.aarch64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-orig-addon-1.12.5-lp151.4.5.armv7hl.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-orig-addon-1.12.5-lp151.4.6.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-bad-orig-addon-64bit-1.12.5-lp151.4.5.aarch64_ilp32.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-libav-1.12.5-5.1.aarch64.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-1.12.5-5.1.armv7hl.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-1.12.5-lp151.5.2.i586.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-1.12.5-lp151.5.2.x86_64.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-32bit-1.12.5-lp151.5.2.x86_64.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-64bit-1.12.5-5.1.aarch64_ilp32.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-doc-1.12.5-5.1.aarch64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-libav-doc-1.12.5-5.1.armv7hl.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-libav-doc-1.12.5-lp151.5.2.i586.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-libav-doc-1.12.5-lp151.5.2.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-ugly-1.12.5-3.2.aarch64.rpm GStreamer Streaming-Media Framework Plug-Ins
Advertisement
Advertisement