gmerlin-lang-1.2.0rsvn4256-lp151.3.4.noarch.rpm


Advertisement

Description

gmerlin-lang - Translations for package gmerlin

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename gmerlin-lang-1.2.0rsvn4256-lp151.3.4.noarch.rpm
Package name gmerlin-lang
Package version 1.2.0rsvn4256
Package release lp151.3.4
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://gmerlin.sourceforge.net/
License GPL-2.0+
Maintainer -
Download size 42.68 KB
Installed size 115.17 KB
Provides translations for the "gmerlin" package.

Alternatives

Package Version Architecture Repository
gmerlin-lang-1.2.0rsvn4256-3.2.noarch.rpm 1.2.0rsvn4256 noarch Packman
gmerlin-lang - - -

Requires

Name Value
gmerlin = 1.2.0rsvn4256

Provides

Name Value
gmerlin-lang = 1.2.0rsvn4256-lp151.3.4
gmerlin-lang-all = 1.2.0rsvn4256

Download

Type URL
Mirror packman.inode.at
Binary Package gmerlin-lang-1.2.0rsvn4256-lp151.3.4.noarch.rpm
Source Package gmerlin-1.2.0rsvn4256-lp151.3.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install gmerlin-lang rpm package:
    # zypper install gmerlin-lang

Files

Path
/usr/share/locale/de/LC_MESSAGES/gmerlin.mo

Changelog

2015-02-25 - avvissu@yandex.ru
- Update to svn4256
- Remove all patches (fixed in upstream):
* gmerlin-1.0.0-desktop_files.patch
* gmerlin-1.2.0-texinfo-5.0.patch
* gmerlin-1.2.0-underlinking.patch
- Fix build error (gmerlin-4256-write_frame_jack.patch)
- Update to gmerlin-1.2.0-cdio.patch
- Add BuildRequires: pkgconfig(alsa) pkgconfig(sqlite3) pkgconfig(uuid)
- Add package gmerlin instead of gmerlin-plugins
- Add Requires: gmerlin for all packages gmerlin-*
- Add packages plugincfg and gavf-tools
- Set default permission for FHS directories
2015-02-21 - avvissu@yandex.ru
- Fix build on openSUSE 13.2 (gmerlin-1.2.0-texinfo-5.0.patch)
- Fix build on openSUSE 11.4 (apply gmerlin-1.2.0-cdio.patch)
- Use %suse_update_desktop_file macro instead of
gmerlin-1.0.0-desktop_files.patch:
- Fix shlib-fixed-dependency: libgmerlin does not depend on %name
* remove Requires: %{name} = %{version} from libgmerlin
- Fix file-contains-date-and-time: add HTML_TIMESTAMP = NO
- Add %suse_update_desktop_file and %icon_theme_cache*
- Add packages for plugins and docs
2014-03-28 - seife+obs@b1-systems.com
- do not apply cdio patch for <= 11.4
2012-06-19 - reddwarf@opensuse.org
- Update to 1.2.0
2010-09-29 - reddwarf@opensuse.org
- Initial package

See Also

Package Description
gmerlin-player-1.2.0rsvn4256-3.2.aarch64.rpm Multiformat media player
gmerlin-player-1.2.0rsvn4256-3.2.armv7hl.rpm Multiformat media player
gmerlin-player-1.2.0rsvn4256-lp151.3.4.x86_64.rpm Multiformat media player
gmerlin-plugincfg-1.2.0rsvn4256-3.2.aarch64.rpm Gmerlin Plugin configurator
gmerlin-plugincfg-1.2.0rsvn4256-3.2.armv7hl.rpm Gmerlin Plugin configurator
gmerlin-plugincfg-1.2.0rsvn4256-lp151.3.4.x86_64.rpm Gmerlin Plugin configurator
gmerlin-recorder-1.2.0rsvn4256-3.2.aarch64.rpm Multiformat recorder
gmerlin-recorder-1.2.0rsvn4256-3.2.armv7hl.rpm Multiformat recorder
gmerlin-recorder-1.2.0rsvn4256-lp151.3.4.x86_64.rpm Multiformat recorder
gmerlin-transcoder-1.2.0rsvn4256-3.2.aarch64.rpm Audio/Video transcoder
gmerlin-transcoder-1.2.0rsvn4256-3.2.armv7hl.rpm Audio/Video transcoder
gmerlin-transcoder-1.2.0rsvn4256-lp151.3.4.x86_64.rpm Audio/Video transcoder
gmerlin-utils-1.2.0rsvn4256-3.2.aarch64.rpm Utilities for gmerlin
gmerlin-utils-1.2.0rsvn4256-3.2.armv7hl.rpm Utilities for gmerlin
gmerlin-utils-1.2.0rsvn4256-lp151.3.4.x86_64.rpm Utilities for gmerlin
Advertisement
Advertisement