chromium-plugin-widevinecdm-4.10.1440.18-lp151.1.1.x86_64.rpm


Advertisement

Description

chromium-plugin-widevinecdm - Chromium Widevine CDM plugin

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename chromium-plugin-widevinecdm-4.10.1440.18-lp151.1.1.x86_64.rpm
Package name chromium-plugin-widevinecdm
Package version 4.10.1440.18
Package release lp151.1.1
Package architecture x86_64
Package type rpm
Category Productivity/Networking/Web/Browsers
Homepage https://google.com/chrome
License NonFree
Maintainer -
Download size 2.79 MB
Installed size 6.76 MB
Official Widevine CDM plugin for Google's FOSS browser Chromium.

Alternatives

Package Version Architecture Repository
chromium-plugin-widevinecdm - - -

Requires

Name Value
chromium-browser -
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.6)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libnspr4.so()(64bit) -
libnss3.so()(64bit) -
libnss3.so(NSS_3.11)(64bit) -
libnss3.so(NSS_3.2)(64bit) -
libnss3.so(NSS_3.3)(64bit) -
libnss3.so(NSS_3.4)(64bit) -
libnss3.so(NSS_3.5)(64bit) -
libnss3.so(NSS_3.6)(64bit) -
libnssutil3.so()(64bit) -
libnssutil3.so(NSSUTIL_3.12.3)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpthread.so.0(GLIBC_2.3.3)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -

Provides

Name Value
chromium-plugin-widevinecdm = 4.10.1440.18-lp151.1.1
chromium-plugin-widevinecdm(x86-64) = 4.10.1440.18-lp151.1.1
chromium-widevinecdm-plugin = 22.4.10.1440.18
libwidevinecdm.so()(64bit) -

Obsoletes

Name Value
chromium-widevinecdm-plugin < 22.4.10.1440.18

Download

Type URL
Mirror packman.inode.at
Binary Package chromium-plugin-widevinecdm-4.10.1440.18-lp151.1.1.x86_64.rpm
Source Package chromium-plugin-widevinecdm-4.10.1440.18-lp151.1.1.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install chromium-plugin-widevinecdm rpm package:
    # zypper install chromium-plugin-widevinecdm

Files

Path
/usr/lib64/chromium/libwidevinecdm.so

Changelog

2019-08-27 - Tomáš Chvátal <scarabeus@opensuse.org>
- Update to 4.10.1440.18:
* Update to release 76
2018-05-23 - scarabeus@opensuse.org
- Update to version 1.4.9.1076:
* Match up the current chrome release 66
2017-10-29 - scarabeus@opensuse.org
- Update to latest version 1.4.8.1029:
* No available changelog
- Update to latest chrome tarball
2016-12-02 - sor.alexei@meowr.ru
- Update to version 1.4.8.903:
* No changelog available.
- Use a versioned Google Chrome 'tarball'.
- Add a snippet on getting the real version of Widevine CDM.
2016-10-07 - joerg.lorenzen@ki.tng.de
- Removed service file because build often fails with 'bad temdir'
and only sometimes succeeds.
2016-07-23 - sor.alexei@meowr.ru
- Separated from chromium-pepper-flash package.
- Rename to chromium-plugin-widevinecdm.
- Update to version 1.4.8.893:
* No changelog available.
- Prefix version with "22." to achieve incremental update
(previously package version was defined by PPAPI Flash version).
Not sure if epoch would be worse or better.
- Unpack the tarball in %prep instead of %build.
- Don't use -post-build-checks: no need for that.
2016-05-15 - avvissu@yandex.by
- Update to 21.0.0.242
2016-03-24 - fisiu@opensuse.org
- Update to 21.0.0.197.
- Google dropped support for chrome 32bit on linux, so no more i586.
2016-01-26 - fisiu@opensuse.org
- Don't recommned chromium any more. Fix boo#962071.
2016-01-06 - fisiu@opensuse.org
- Update flash player to 20.0.0.228.

See Also

Package Description
clawsker-1.2.0-lp151.1.1.noarch.rpm Applet to Edit Claws Mail's Hidden Preferences
clawsker-lang-1.2.0-lp151.1.1.noarch.rpm Translations for package clawsker
clive-2.3.3-lp151.3.1.noarch.rpm Non-Interactive Video Extraction Utility
clive-utils-2.1.6-lp151.2.1.noarch.rpm Additional Utilities for clive
clivefeed-2.1.6-lp151.2.1.noarch.rpm RSS Feed Video Extractor
clivepass-2.1.6-lp151.2.1.noarch.rpm Clive Password Manager
clivescan-2.1.6-lp151.2.1.noarch.rpm HTML Page Scanner and Video Extractor
comgt-0.32-lp151.3.1.x86_64.rpm A Scriptable Terminal Program
conky-1.11.5-lp151.8.1.aarch64.rpm A System Monitor
conky-1.11.5-lp151.8.11.x86_64.rpm A System Monitor
conky-doc-1.11.5-lp151.8.1.aarch64.rpm Documentation for conky
conky-doc-1.11.5-lp151.8.11.x86_64.rpm Documentation for conky
connect-r100-lp151.2.2.x86_64.rpm Relays network connections via SOCKS and http(s) proxy
copy-agent-3.2.01.0481-lp151.2.1.x86_64.rpm Copy.com sync agent
copy-agent-gnome-3.2.01.0481-lp151.2.1.x86_64.rpm Gnome extension for Copy.com sync agent
Advertisement
Advertisement